Neverwinter Nights 1.69 - Go!


 Bonesly    12:42:42 am GMT 07/30/08
 None    Misc

Thain v3.34 resolves collisions in scripts, 2DAs, etc.

Thain v3.34 resolves collisions in scripts, 2DAs, etc. brought on by NWN v1.69, but as of this update, we're compatible. That means you need to update your game to 1.69 to play on Thain, so get to it! wink







This news item is from The Island of Thain
https://www.thain.org/forum/news.php?extend.85