Welcome
Username or Email:

Password:




[ ]
[ ]
[ ]
Chatbox
You must be logged in to post comments on this site - please either log in or if you are not registered click here to signup


  • Korusho
    Korusho  1 hour ago

    Rats, We're Rats, We're the Rats.

  • archgrendel
    archgrendel  1 day ago

    Dwarf Night! Dwarves Assemble! In about 7.5 hours from now (8pm est)! Meet by the main gate to Hammersong

  • Cuchuwyn
    Cuchuwyn  3 days ago

    Reminder: no necro night tonight! See you Saturday for the big event!

  • scratch_flannigan
    scratch_flannigan  5 days ago

    Unfortunately, I have had something come up today and I will not be able to run Nature Night again today.

    Hopefully, life will get back to normal next week, and we can return to our regular schedule.

    Feel free to get together as The Called and have an adventure and/or some great RP. smile

  • wisdombeyondages
    wisdombeyondages  1 week ago

    Orc Night in 2 hours! Meet at the Hellshire camp! Portal will be available for travel!

  • Payne
    Payne  1 week ago

    suprised

  • Wraitheus
    Wraitheus  1 week ago

    Story Night at the Tin & Tankard in three hours! Hope to see you there.

  • archgrendel
    archgrendel  1 week ago

    Dwarf Night! Dwarves Assemble! In about 2 hours from now (8pm est)! Meet by the main gate to Hammersong

  • Cuchuwyn
    Cuchuwyn  1 week ago

    Meant to get this out earlier, but there is a Necro Night tonight, starting in about 7 minutes!

  • scratch_flannigan
    scratch_flannigan  1 week ago

    I have to go into the office today, so I will not be able to host Nature Night. frown

    The Wild Grove is set up and ready to go, so feel free to meet up and spread Nature's Blessings if you wish! smile


Forums
The Island of Thain :: Forums :: Technical Discussion
« Previous topic | Next topic »   

Logging on problems - Shiny Water Bug

1 2 
LAN_402 LAN_403
Aeneas11
9:39:07 am GMT 09/17/05
Aeneas11 Registered Member #471 Joined: 5:30:56 pm GMT 03/21/05
Posts: 135
(This Thread Made Sticky due to the Frequent Requests for Help with this Bug). I seem to be having a lot of fun with bugs ATM so heres another one (It's probably clientside but I'd like to check before I go mad trying to fiddle with my computer's settings) Something I'll throw open to the board: is anyone else having problems logging on to thain? when I log on I can select a charachter and when I click on play it all loads up until it gets to the end of the loading bar for Crossraods: Grove (i.e its full but hasn't actually transferred to the IG view) when it stops and I get a windows error message: Neverwinter nights has encountered a problem and needs to close (or words to that effect), If I try repeatedly eventually I can get on and once I'm on I stay on but its just getting into the game thats causing problems, anyone else experiencing this or have any ideas what it could be? [ Edited ]
Back to top
Dredoc
11:25:09 am GMT 09/17/05
Dredoc Registered Member #280 Joined: 7:53:18 pm GMT 09/27/04
Posts: 180
Okey this might help... Atleast it did for me.

Go to -Clickedy- then search for a download under hacks called "Animation fix" ... Zip it into your override folder. It should work...
Back to top
Aremah
1:04:01 pm GMT 09/17/05
Aremah Registered Member #84 Joined: 6:55:49 pm GMT 03/28/04
Posts: 673
If you use an ATI card, it may be the known graphics problem, especially since a stream runs through the Grove. Try disabling shiny water, it's in the Advanced Video Options menu. What you describe is exactly what happened to me (not every time, but often enough to get really annoying) once 1.66 came out, and it turned out it was that graphics issue. Disabling the water fixed it. Unless, of course, you've done that already. smile Edit Bonesly: Bold/red emphasis on solution to Shiny Water resolution and graphic added below. [ Edited 06:27:05 AM 09/27/05 ]
Back to top
Aeneas11
1:11:08 pm GMT 09/17/05
Aeneas11 Registered Member #471 Joined: 5:30:56 pm GMT 03/21/05
Posts: 135
So thats what the shiny water bug (tm) was, thanks Aremah I'll try that, typical reall I upgraded from a really old nvidia to this ATI which is now starting to age somewhat, I'll try deactivating it
Back to top
Taniki
2:19:27 pm GMT 09/17/05
Taniki Registered Member #292 Joined: 4:48:48 am GMT 10/04/04
Posts: 2631
Annoyed me something rotten to. I brought a nice ATI card for such things and it breaks it frown
Back to top
Dyrcona
2:31:23 pm GMT 09/17/05
Dyrcona Registered Member #11 Joined: 5:24:11 pm GMT 02/18/04
Posts: 472
That's what happens when the game developer does all the development and testing on one brand of card. In this case NWN was developed almost entirely on computers with NVidia cards.

I hear that the NWN2 work is being done mostly on ATI gear. Specifically, the main modellers are using the exact same card I have in my gaming rig at home.

If the rumors are true, then *I* should have no video glitches with NWN2. wink
Back to top
Aremah
2:53:17 pm GMT 09/17/05
Aremah Registered Member #84 Joined: 6:55:49 pm GMT 03/28/04
Posts: 673
What I really don't get is what caused the bug to start happening with 1.66 when everything was fine before. And I do hope 1.67 deals with it. The non-shiny water is just so damn ugly. Dyrcona, what card exactly? [ Edited 03:53:56 PM 09/17/05 ]
Back to top
Dyrcona
3:27:42 pm GMT 09/17/05
Dyrcona Registered Member #11 Joined: 5:24:11 pm GMT 02/18/04
Posts: 472
ATI Radeon 9800 XT.

I've never had crashes from shiny water with that card, nor with the Radeon 7000 that I used for my first year of playing NWN. From what I read on the Bioforums the problem with shiny water is worse with certain ATI models and seems to come and go with different NWN patch versions and different ATI driver versions.
Back to top
Bonesly
3:44:46 pm GMT 09/17/05
Bonesly Always Preceding Miggen
Registered Member #136 Joined: 4:31:27 am GMT 06/13/04
Posts: 16130
It seems to be triggered under a particular set of conditions... I had "Shiny Water" enabled well into the release of 1.66 and never ran into the problem until I used a character that was bound at the Crossroads Grove--that suggests that just having Shiny Water enabled is not enough to trigger the fault. Jumping to the waypoint at the Grove, either from the boat because you're bound there or as a DM jump from the chooser, is what zapped me. Although I haven't tried this, it's quite possible to walk to Chane's grave, turn shiny water back on, then re-enter the grove with no fault because the exact rendering of shimmering ripples doesn't happen from either entrance--only if you pop into the middle of the Grove.

I've actually though about moving the waypoint to the other side of the boulder to see if it fixes it (or moving the stream a little away from the boulder). Not sure it's worth it though--but I bet it turns some newbies off of Thain if they dont' know why it happens.
Back to top
Taniki
4:06:19 pm GMT 09/17/05
Taniki Registered Member #292 Joined: 4:48:48 am GMT 10/04/04
Posts: 2631
I had that problem everytime I walked into a certain part of the Foothills. heh
Back to top
1 2 

Moderator(s): TheSiteMaster, Squidget, Bonesly, Just Miggen, scratch_flannigan, jewwe, Warlord Kro, ChaoticDrow, Cuchuwyn, Alanonas, Oberon

Go to:

Forum theme loosely based on Invision Power Board
Online
  • Guests: 20
  • Members: 4
  • Newest Member: mikemiler021
  • Most ever online: 155
    Guests: 155, Members: 0 on Sunday 11 December 2016 - 13:15:05
Now Playing
1. Eluldur Te'te'lyn
2. Aeryth Elowyn
3. Mors Cuthran
4. Morton Falone
5. Cidilr Alufin
6. Inssu Venax
7. Jalla Desat
8. Darkania Dracswell
Connect to us with 93.184.199.24 or thain.no-ip.org